Increased response times
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 16:25 CET
Monitoring
Response times have returned to normal. We will continue monitoring this issue for the next hours.
Posted Oct 30, 2020 - 12:14 CET
Investigating
We are currently experiencing elevated response times and are investigating this issue.
Posted Oct 30, 2020 - 10:18 CET
This incident affected: Infrastructure.