High response time on CDN
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Aug 24, 2017 - 17:38 CEST
Monitoring
CDN provider has experienced a partial shutdown (~5min). We will continue monitoring CDN response times to be sure everything is back to normal.
Posted Aug 24, 2017 - 17:26 CEST