Increased response times
Incident Report for Poool
Resolved
Response times are back to normal.
Posted Apr 02, 2019 - 13:22 CEST
Investigating
We are currently experiencing increased response times for some requests due to huge traffic peaks this morning.
Posted Apr 02, 2019 - 10:17 CEST
This incident affected: Infrastructure.