Increased response times due to French elections
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 23:58 CEST
Monitoring
Traffic is going back to normal. We will continue monitoring response times for the next hours.
Posted Jun 28, 2020 - 22:51 CEST
Identified
We are currently receiving a large amount of requests during the results for the current French elections. We are trying to mitigate requests. We will be monitoring response times for the next hours.
Posted Jun 28, 2020 - 20:05 CEST
This incident affected: Infrastructure.