Infrastructure downtime
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 11:30 CET
Monitoring
The issue is fixed and the services are running correctly. We will continue to monitor response times for the next hours.
Posted Nov 10, 2022 - 09:19 CET
Update
We have deployed the fix and the services are recovering correctly. We will continue to watch the results and will update this thread once everything is back to normal.
Posted Nov 10, 2022 - 09:13 CET
Identified
We have identified the issue and are applying a fix. We will update this thread once the fix has been deployed.
Posted Nov 10, 2022 - 09:07 CET
Investigating
We are currently experiencing a downtime from some services of our infrastructure. We are investigating the issue.
Posted Nov 10, 2022 - 08:26 CET
This incident affected: Infrastructure.