App cloud provider outage
Incident Report for Poool
Resolved
Everything is now back to normal. App instances have been restarted and all requests are sent correctly.
Posted Nov 21, 2017 - 21:20 CET
Monitoring
95th perc. is now under 400ms but a few requests (about 2%) are still refused by our cloud provider's router. We will keep you updated when everything is back to normal.
Posted Nov 21, 2017 - 21:08 CET
Identified
Some external requests (real-time interactions & data processing) are dropped by our API cloud provider's router resulting in a partial outage from global API. They are aware of this issue. We will continue monitoring it and give you an update when it is resolved on their side.
Posted Nov 21, 2017 - 20:39 CET