DB Provider automated maintenance task
Incident Report for Poool
Resolved
Maintenance task is over, latency is back to normal. We will continue to monitor response times for the next hours.
Posted Mar 26, 2018 - 18:23 CEST
Identified
A DB provider initiated maintenance task is currently running and impacting production. It is unexpected, should be short, and we will continue monitoring this issue in the next minutes.
Posted Mar 26, 2018 - 18:00 CEST