Main database maintenance task
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Sep 28, 2017 - 12:45 CEST
Monitoring
Maintenance is now over, thanks for your patience. We will continue monitoring analytics platform for the next hours.
Posted Sep 28, 2017 - 11:41 CEST
Identified
We are performing a maintenance task against our main database regarding some slow requests from the paywall analytics platform. Maintenance task will last for about an hour.
Posted Sep 28, 2017 - 09:09 CEST