Cache failure on SDK CDN
Incident Report for Poool
Resolved
Cache is now updated correctly, everything is operational.
Posted Feb 18, 2019 - 14:57 CET
Monitoring
We identified a difference in SDK versions inside our SDK CDN cache and are currently waiting for the cache to refresh to fix this issue. Issue should be fixed within the next 2 minutes.
Posted Feb 18, 2019 - 14:47 CET
This incident affected: Paywall SDK.