Random application errors from Dashboard
Incident Report for Poool
Resolved
This issue is now resolved.
Posted Apr 19, 2018 - 18:56 CEST
Update
Our demo (https://demo.poool.fr), our website (https://poool.fr) and our auth platform (https://id.poool.fr) are also impacted by this issue. Heroku is still investigating.
Posted Apr 19, 2018 - 16:45 CEST
Monitoring
Our front cloud provider (Heroku) is having routing issues since 11 AM (GMT), so you will be randomly routed to non existing application container, e.g not running our Dashboard. Heroku is dealing with the issue right now, and everything might work as expected in a few minutes. (https://status.heroku.com/incidents/1533)
Posted Apr 19, 2018 - 14:41 CEST