Possible degraded performances
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 21:13 CET
Update
The fix is mitigating the issue. This fix temporarily disables dynamic scenarios to only serve forced subscriptions, thus decreasing write operations. Incoming requests are also gradually returning to a normal rate. We will continue to monitor response times throughout the day and will replace this fix with a permanent one as soon as possible.
Posted Mar 16, 2020 - 08:12 CET
Update
We are implementing a fix to prevent too much write operations being applied at the same time to mitigate this issue. We will be monitoring performances for the next hours.
Posted Mar 16, 2020 - 07:10 CET
Update
We are currently experiencing 10x more requests than previously observed due to french elections. Our database infrastructure is having a hard time keeping up with the pace and we had to rate limit requests between our edge servers and our database infrastructure. We will be monitoring requests for the next hours.
Posted Mar 15, 2020 - 21:47 CET
Update
Response times are stabilizing as dns cache is flushing. We will continue monitoring this issue for the next hours.
Posted Mar 15, 2020 - 10:14 CET
Update
Our dns/ssl provider is still rate limiting our infrastructure. We implemented a fix at dns level to mitigate this issue. Everything should be back to normal when dns cache will be flushed on browser side. We will continue to monitor response times for the next hours.
Posted Mar 15, 2020 - 09:56 CET
Monitoring
Due to COVID-19 outbreak & recent french government announcements, we are currently receiving a lot of requests, mitigated by our dns provider. We will be monitoring response times for the next hours.
Posted Mar 14, 2020 - 20:59 CET
This incident affected: Infrastructure.