Paywall issue
Incident Report for Poool
Resolved
This issue is now resolved. We will continue to monitor request throughput for the next hours.
Posted May 10, 2023 - 13:57 CEST
Monitoring
Request throughput is almost back to normal as cache continues to invalidate itself. We will continue monitoring this issue within the next hours.
Posted May 10, 2023 - 12:19 CEST
Identified
This issue has been identified as a cache artifacts issue and should resolve itself within the next minutes. We will continue to post updates along the way.
Posted May 10, 2023 - 12:08 CEST
Investigating
We are observing issues with the Paywall SDK and are investigating.
Posted May 10, 2023 - 12:01 CEST
This incident affected: Access SDK.