Paywall issues
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:54 CET
Monitoring
Request throughput is gone back to a normal rate. We will continue to monitor requests for the next hour and update the incident along the way.
Posted Mar 28, 2024 - 09:41 CET
Identified
We are observing issues with the Paywall SDK due to caching artifacts. The issue should resolve itself within the next minutes. We will continue to post updates along the way.
Posted Mar 28, 2024 - 08:46 CET
This incident affected: Access SDK.