API degraded performances and particular services downtime
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 15:39 CEST
Monitoring
We identified the issue and applied a patch to mitigate performance problems and downtimes. Our infrastructure is now running correctly and we will continue to monitor this for the next hour. Thanks for your patience.
Posted Jun 07, 2022 - 14:06 CEST
Investigating
We are currently experiencing degraded performances on some services of our API and downtimes on AMP. We are investigating this issue.
Posted Jun 07, 2022 - 11:56 CEST
This incident affected: Infrastructure.