High response times from network
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 18:00 CEST
Update
The fix has mitigated the issue. We will closely monitor response times for the rest of the day.
Posted Aug 02, 2019 - 12:41 CEST
Update
We have identified a possible side-effect and are currently deploying a fix.
Posted Aug 02, 2019 - 12:21 CEST
Monitoring
The fix we implemented is mitigating the issue. We are closely watching this to monitor any possible side-effect.
Posted Aug 02, 2019 - 10:43 CEST
Identified
One or our DB indexes is not efficient enough to handle the morning traffic spikes we are experiencing during this time period. We implemented a fix and are waiting for the tests results to deploy it.
Posted Aug 02, 2019 - 10:18 CEST
Update
We are still investigating this issue.
Posted Aug 02, 2019 - 09:11 CEST
Investigating
We are currently experiencing high response times on our network nodes causing timeouts on both paywall and dashboard for a percentage of users. We are investigating a possible reason for these timeouts.
Posted Aug 02, 2019 - 08:38 CEST
This incident affected: Infrastructure and Dashboard.