DNS provider outage
Incident Report for Poool
Resolved
Situation is back to normal.
Posted Sep 27, 2018 - 21:39 CEST
Identified
Our DNS provider (Cloudflare) is currently experiencing downtime and requests from some regions in the world cannot be fulfilled. We will be monitoring this issue until further infos from Cloudflare.
Posted Sep 27, 2018 - 18:22 CEST
This incident affected: Dashboard, Infrastructure, and Paywall SDK.