Paywall error on load
Incident Report for Poool
Resolved
Throughput is back to normal and the remaining cache issues will be cleared by browsers in a few minutes. Sorry for any inconvenience this cache miss may have caused.
Posted Dec 12, 2022 - 18:59 CET
Monitoring
Things are getting back to normal. We will continue monitoring throughput to ensure the cache has been fixed evenly.
Posted Dec 12, 2022 - 18:43 CET
Identified
We are experiencing an issue with the paywall due to cache miss. We manually cleared the cache to fix the issue and will wait for it to resolve in the next 15min. We will continue to closely watch this issue.
Posted Dec 12, 2022 - 18:03 CET
This incident affected: Access SDK.