High response times causing timeouts
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Jul 31, 2019 - 10:46 CEST
Monitoring
Response times are back to normal. We will continue monitoring for the next hour.
Posted Jul 31, 2019 - 09:32 CEST
Identified
One of our DB clusters was automatically put in rescue mode due to a traffic spike. We have restarted the instance and are waiting for traffic to be re-routed to this cluster.
Posted Jul 31, 2019 - 09:18 CEST
Investigating
We are currently experiencing timeouts because of high response times due to a spike in traffic on some of our network nodes. We are investigating this issue.
Posted Jul 31, 2019 - 08:58 CEST
This incident affected: Infrastructure and Dashboard.