Paywall issues
Incident Report for Poool
Resolved
This issue is now resolved. We will continue to monitor request throughput for the next hours.
Posted Jan 30, 2024 - 09:47 CET
Monitoring
Request throughput is returning back to normal as cache continues to invalidate itself. We will continue monitoring this issue within the next hours.
Posted Jan 30, 2024 - 09:07 CET
Identified
We are observing issues with the Paywall SDK due to caching artifacts. The issue should resolve itself within the next minutes. We will continue to post updates along the way.
Posted Jan 30, 2024 - 08:59 CET
This incident affected: Access SDK.