High network load issue at DB Cloud provider
Incident Report for Poool
Resolved
Response times are back to normal.
Posted Mar 21, 2018 - 14:10 CET
Monitoring
We are experiencing some performance degradations (from ~20ms response to ~100ms) coming from our DB provider due to network load this morning. We will keep monitoring and provide any update on this.
Posted Mar 21, 2018 - 10:45 CET