DB Cluster shard timeouts
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 11:39 CEST
Monitoring
We restarted the failing replica, and everything seem to come back to normal. We will continue to monitor response times for the next hour.
Posted Oct 10, 2018 - 10:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2018 - 10:12 CEST
Investigating
We are investigating a sudden spike of connections in the primary shard of our DB cluster, generating timeouts for all api requests.
Posted Oct 10, 2018 - 09:26 CEST
This incident affected: Dashboard, Infrastructure, and Paywall SDK.