Increased response times due to EU elections
Incident Report for Poool
Resolved
This incident has been resolved.
Posted May 27, 2019 - 07:14 CEST
Monitoring
Response times are getting back to normal. We will continue to monitor latency for the next hours.
Posted May 26, 2019 - 21:36 CEST
Identified
We are currently experiencing a high increase in some response times due to the result of the European elections being published now. We will continue to monitor latency during this time.
Posted May 26, 2019 - 20:58 CEST
This incident affected: Infrastructure.