Increased response times due to EU elections
Incident Report for Poool
Resolved
This incident has been resolved.
Posted May 27, 2019 - 15:19 CEST
Update
Response times are getting back to normal. We will continue to monitor latency for the next hour.
Posted May 27, 2019 - 10:39 CEST
Identified
We are currently experiencing increased response times from our API due to EU elections, again. Only a percentage of requests are affected. We will continue to monitor latency during this time.
Posted May 27, 2019 - 09:26 CEST
This incident affected: Dashboard and Infrastructure.