Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 11:54 CEST
Update
Access SDK throughput is back to normal. We will continue as planned with the upgrade task.
Posted Sep 12, 2024 - 11:05 CEST
Update
Access SDK throughput is coming back to normal rates. We will continue to watch the results.
Posted Sep 12, 2024 - 10:27 CEST
Update
Cache is purging. We will continue to watch the results.
Posted Sep 12, 2024 - 10:10 CEST
Update
We are observing errors comming from the Access SDK due to cache artifacts. We implemented a fix and are watching the results.
Posted Sep 12, 2024 - 09:36 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 07:00 CEST
Scheduled
We will be undergoing a scheduled maintenance to update some part of our infrastructure on 12/09/2024 07:00 CEST. The Update task is expected to last 2 hours tops and does not require any downtime.
Posted Sep 11, 2024 - 15:06 CEST
This scheduled maintenance affected: Infrastructure, Access SDK, Engage SDK, Subscribe SDK, and Dashboard.