Database downtime
Incident Report for Poool
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 00:21 CET
Monitoring
Infrastructure is operational and healthy. We will continue monitoring the results for the next hour.
Posted Dec 23, 2020 - 23:43 CET
Identified
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 23:24 CET
Investigating
We are currently experiencing an unexpected downtime from our main database after an automated task. We are currently investigating this issue and will provide more info as soon as possible.
Posted Dec 23, 2020 - 20:43 CET
This incident affected: Infrastructure and Dashboard.