Degraded performances
Incident Report for Poool
Resolved
This incident has been resolved.
Posted May 05, 2020 - 10:06 CEST
Monitoring
The issue has been identified as coming from our cloud provider network impacting all requests coming from and to our APIs. The issue is mitigating itself and should be fully resolved in a few minutes.
Posted May 05, 2020 - 09:36 CEST
Investigating
We are currently experiencing degraded response times from our API. We are investigating this issue.
Posted May 05, 2020 - 08:37 CEST
This incident affected: Infrastructure and Paywall SDK.